Вопрос задан 22.03.2019 в 21:53.
Предмет Информатика.
Спрашивает Сагынтаев Бекболат.
Составить программу значение 1 если указанное высказывание является истинным и 0 в противном
случае: сумма цифр данного двузначного числа N является четным числомОтветы на вопрос
Отвечает Безбабнова Владислава.
Var n,n1,n2,sum:integer;
Begin
write('Введите двузначное число: '); readln(n);
n1:=n div 10;
n2:=n mod 10;
sum:=n1+n2;
if (sum mod 2 = 0) then write('1')
else writeln('0');
End.
Begin
write('Введите двузначное число: '); readln(n);
n1:=n div 10;
n2:=n mod 10;
sum:=n1+n2;
if (sum mod 2 = 0) then write('1')
else writeln('0');
End.
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
