Вопрос задан 22.03.2019 в 00:09.
Предмет Информатика.
Спрашивает Лазарева Кристина.
Составить программу в паскале на нахождение периметра треугольника P=:a+b+c
Ответы на вопрос
Отвечает Кондратьев Артём.
Prougram;
var a,b,c: integer;
Begin
writeln ('Vvedite a');
read (a);
writeln ('Vvedite b');
read (b);
writeln ('Vvedite c');
read (c);
d:=a+b+c
writeln ('d'=',d');
End.
var a,b,c: integer;
Begin
writeln ('Vvedite a');
read (a);
writeln ('Vvedite b');
read (b);
writeln ('Vvedite c');
read (c);
d:=a+b+c
writeln ('d'=',d');
End.
Топ вопросов за вчера в категории Информатика
Информатика 38
Информатика 45
Информатика 24
Информатика 39
Информатика 16
Информатика 30
Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
