Вопрос задан 21.03.2019 в 09:13.
Предмет Информатика.
Спрашивает Пикалов Антон.
Составить программу для вычисления cos1 + cos2 + cos3 + …+ cos30.
Ответы на вопрос
Отвечает Охонская Александра.
var
S: real;
i: integer;
begin
for i := 1 to 30 do
s := s + cos(i);
writeln(s);
end.
Топ вопросов за вчера в категории Информатика
Информатика 16
Информатика 13
Информатика 39
Информатика 160
Информатика 65
Информатика 44
Информатика 84
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
