Вопрос задан 05.05.2018 в 11:38.
Предмет Информатика.
Спрашивает Савинцев Артем.
Написать программу в ПАСКАЛЕ Пользователь вводит число с клавиатуры. Если оно четное, вывести
"Четное", если нечетное, вывести "Нечетное". Если меньше 1, вывести "число неверное, попробуйте ещё раз"Ответы на вопрос
Отвечает Болотова Полина.
Program Z1;
uses crt;
var a,i:integer;
begin
for i:=1 to 5 do {можно вводить 5 чисел подряд}
begin
write('Vvedite chislo -> ');readln(a);
if a<1 then writeln('Ne verno, poprobui eshe raz') else
if a mod 2=0 then writeln('-> Chetnoe') else writeln('-> Nechetnoe');
end;
readln;
end.

Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
