Вопрос задан 21.03.2019 в 06:36.
Предмет Информатика.
Спрашивает Жакыпжанов Азамат.
Turbo PascalНаписать программу вычисления объема цилиндра. Ниже представлен рекомендуемый вид
экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).Вычисление объема цилиндра.Введите исходные данные:Радиус основания (см) = 5Высота цилиндра (см) = 10Объем цилиндра 1570.80 куб.см.Для завершения работы программы нажмите <Enter>.Ответы на вопрос
Отвечает Шабельникова Валерия.
Uses crt;
var r,h:real;
begin
write('Радиус основания (см) = ');
read(r);
write(#'Высота цилиндра (см) = ');
read(h);
writeln('Объем цилиндра ',pi*r*r*h:0:2,' куб.см.');
end.
var r,h:real;
begin
write('Радиус основания (см) = ');
read(r);
write(#'Высота цилиндра (см) = ');
read(h);
writeln('Объем цилиндра ',pi*r*r*h:0:2,' куб.см.');
end.
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
