Вопрос задан 21.03.2019 в 05:36. Предмет Информатика. Спрашивает Борисов Илья.

написать программу, которая меньшее возводит в квадрат, а большее оставляет без изменений

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Василкова Анастасия.
Паскаль

Var 
a,b:real;
Begin
write('a='); readln(a);
write('b='); readln(b);
if (a<b) then a:=sqr(a)
else b:=sqr(b);
writeln('a=',a,' b=',b);
End.
0 0
Отвечает Ерашов Олег.
Если на паскале
program qweqrq;
var a,b,c:integer;
begin
writeln('a');
readln(a);
writeln('b');
readln(b);
if a<b
then
begin
c:=sqr(a);
 writeln(c);
end;
else
begin
c:=sqr(b);
writeln(c);
end;
end.


0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос