Вопрос задан 20.03.2019 в 19:34.
Предмет Информатика.
Спрашивает Артеменко Ярослав.
Напишите программу в PASCAL, которая рассчитывает сумму двух максимальных цифр этого числа СРОЧНО!!!
Ответы на вопрос
Отвечает Обжигалов Никита.
// PascalABC.NET 3.1, сборка 1201 от 18.03.2016
begin
var a:=ReadlnString.Sorted.TakeLast(2).ToArray;
Writeln(StrToInt(a[0])+StrToInt(a[1]));
end.
Тестовое решение:
324576854532
15
begin
var a:=ReadlnString.Sorted.TakeLast(2).ToArray;
Writeln(StrToInt(a[0])+StrToInt(a[1]));
end.
Тестовое решение:
324576854532
15
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
