Вопрос задан 19.03.2019 в 12:05. Предмет Информатика. Спрашивает Zelini Monika.

Напишите программу заполнения одномерного массива любым способом и найдите сумму всех элементов.

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Фадеев Илья.
Const
n=10;
var
a:array[1..n] of real;
Sum:real;
i:byte;
begin
writeln('Введите числа');
for i:=1 to n do
read(a[i]);
sum:=a[1];
for i:=2 to n do
sum:=sum+a[i];
writeln('Сумма равна = ', sum);
end.
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос