Вопрос задан 05.05.2018 в 02:28. Предмет Информатика. Спрашивает Ракевич Антон.

Помогите, программисты С++, написать программу определяющую результат гадания на ромашке(любит, не

любит, плюнет, поцелует) взяв за исходные данные кол-ство лепестков.
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Рахимжанова Мерей.

#include <iostream>

int main()
{
    setlocale(LC_ALL, "rus");
    int a;
    std::cout << "Введите кол-во лепестков >> ";
    std::cin >> a;
    switch (a%4)
    {
    case 1:
        std::cout << "Любит";
        break;
    case 2:
        std::cout << "Не любит";
        break;
    case 3:
        std::cout << "Плюнет";
        break;
    case 0:
        std::cout << "Поцелует";
    }
}

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос