
Вопрос задан 05.05.2018 в 02:21.
Предмет Информатика.
Спрашивает Мосев Павел.
Написать программу нахождения периметра параллелограмма по известным сторонам b и m (b и m — целые
числа, вводимые с клавиатуры).

Ответы на вопрос

Отвечает Тереховская Мария.
Var m, b:integer;
begin
writeln ('Введите стороны b и m');
write ('Введите сторону b'); readln (b);
write ('Введите сторону m'); readln (m);
writeln;
writeln ('Периметр = ', (a+b)*2);
readln;
end.


Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili