Вопрос задан 19.03.2019 в 02:14. Предмет Информатика. Спрашивает Полосухин Роман.

Напишите программу, в которой осуществляется ввод целых чисел, пока не будет введен 100, используя

циклы (Паскаль)
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Неженцева Анна.
Ввод чисел продолжается, пока не введено число 100.

Var
A:integer;
Begin
WriteLn('Введите числа');
Read(A);
While A<>100 do
   Begin
   Read(A);
   End;
WriteLn('Ввод окончен');
End.

0 0
Отвечает Югансон Екатерина.
Var a: integer;
begin
read(a);
while a <> 100 do
  read(a);
end.
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос