Вопрос задан 18.03.2019 в 18:19.
Предмет Информатика.
Спрашивает Одинцова Лида.
Составить программу вычисляющую среднюю скорость если с клавиатуры вводятся 5 значений скорости
автомобиля проехавшего путь от А до ВОтветы на вопрос
Отвечает Филипенко Женя.
Program cred;
const N=5;
var v1,v2,v3,v4,v5,Vcp:real;
begin
writeln('Введите скорость на участке 1 (в км/ч)');
readln(v1);
writeln('Введите скорость на участке 2 (в км/ч)');
readln(v2);
writeln('Введите скорость на участке 3 (в км/ч)');
readln(v3);
writeln('Введите скорость на участке 4 (в км/ч)');
readln(v4);
writeln('Введите скорость на участке 5 (в км/ч)');
readln(v5);
Vcp:=(v1+v2+v3+v4+v5)/N;
writeln('Средняя скорость автомобиля: ',Vcp,'км/ч');
end.
Во вложении фото как работает программа
const N=5;
var v1,v2,v3,v4,v5,Vcp:real;
begin
writeln('Введите скорость на участке 1 (в км/ч)');
readln(v1);
writeln('Введите скорость на участке 2 (в км/ч)');
readln(v2);
writeln('Введите скорость на участке 3 (в км/ч)');
readln(v3);
writeln('Введите скорость на участке 4 (в км/ч)');
readln(v4);
writeln('Введите скорость на участке 5 (в км/ч)');
readln(v5);
Vcp:=(v1+v2+v3+v4+v5)/N;
writeln('Средняя скорость автомобиля: ',Vcp,'км/ч');
end.
Во вложении фото как работает программа
Топ вопросов за вчера в категории Информатика
Информатика 17
Информатика 40
Информатика 27
Информатика 61
Информатика 10
Информатика 13
Информатика 42
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
