Вопрос задан 18.03.2019 в 05:37.
Предмет Информатика.
Спрашивает Воробьёва Диана.
С помощью оператора repeat напишите программу, которая требует у вас пароль, например 111, и если
пароль правильный, то печатает сообщение "Молодец"!Ответы на вопрос
Отвечает DELETED.
Program Repeat;
varX: integer;
begin
repeat
Write ('Значение X= ');
Readln (X);
if X <> 111 then
until X = 111;
Writeln ('Молодец!');
end.
varX: integer;
begin
repeat
Write ('Значение X= ');
Readln (X);
if X <> 111 then
until X = 111;
Writeln ('Молодец!');
end.
Топ вопросов за вчера в категории Информатика
Информатика 20
Информатика 23
Информатика 21
Информатика 29
Информатика 21
Информатика 20
Информатика 25
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
