Вопрос задан 15.03.2019 в 12:45.
Предмет Информатика.
Спрашивает Забродская София.
1.Напишите программу , которая определяет по введенной градусной мере развернутый угол или нет.
2.Для данного x вычислить: если x>5, то возвести число в квадрат; если x<5, то возвести в куб. ДЛЯ ПАСКАЛЯ!!!Ответы на вопрос
Отвечает Куприна Даша.
Program programma1;
Uses crt;
var a: real;
begin
clrscr;
write('Градусная мера угла a = ');
readln(a);
if a>=0 then
begin
if a<>180 then writeln ('Угол не является развернутым')
else writeln ('Угол является развернутым');
end
else
writeln('Угол не может быть отрицательным');
end.
Program programma2;
Uses crt;
var x: real;
begin
clrscr;
write('x = ');
readln(x);
if X>5 then x:=x*x;
if X<5 then x:=x*x*x;
writeln('Ответ: ',x);
end.
Uses crt;
var a: real;
begin
clrscr;
write('Градусная мера угла a = ');
readln(a);
if a>=0 then
begin
if a<>180 then writeln ('Угол не является развернутым')
else writeln ('Угол является развернутым');
end
else
writeln('Угол не может быть отрицательным');
end.
Program programma2;
Uses crt;
var x: real;
begin
clrscr;
write('x = ');
readln(x);
if X>5 then x:=x*x;
if X<5 then x:=x*x*x;
writeln('Ответ: ',x);
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
