Вопрос задан 03.05.2018 в 16:51.
Предмет Информатика.
Спрашивает Арыкпанов Алимжан.
Составить программукоторая вычисляет корень 2 ,от 0 до 10,пожалуйста подробное описание начиная с
varОтветы на вопрос
Отвечает Тришина Екатерина.
Begin
for var i:=0 to 10 do writeln('Корень из ',i,' = ', sqrt(i));
end.
больше ничего не требуется, всего 3 строчки.
Топ вопросов за вчера в категории Информатика
Информатика 74
Информатика 34
Информатика 39
Информатика 19
Информатика 266
Информатика 33
Информатика 29
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
