Вопрос задан 10.03.2019 в 20:45.
Предмет Информатика.
Спрашивает Zabijako Diana.
Построить блок-схему и написать программу для вычисления произведения четных чисел на Паскале
Ответы на вопрос
Отвечает Мирная Вика.
Распишите подробнее. Четные числа, которые вводятся с клавиатуры? Сколько этих чисел?
------------------------------------
var i,n,c:integer;
begin
readln(n);
с:=1;
for i:=2 to n do
if i mod 2=0 then c:=c*i;
writeln('Произведение четных чисел: ',c);
readln;
end.
------------------------------------
var i,n,c:integer;
begin
readln(n);
с:=1;
for i:=2 to n do
if i mod 2=0 then c:=c*i;
writeln('Произведение четных чисел: ',c);
readln;
end.
Топ вопросов за вчера в категории Информатика
Информатика 22
Информатика 36
Информатика 60
Информатика 2166
Информатика 10
Информатика 571
Информатика 49
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
