Вопрос задан 10.03.2019 в 05:08.
Предмет Информатика.
Спрашивает Иванов Сева.
Напишите в Паскале!!!! Для определения нормального веса человека из величины его роста вычитают
100. Вес считается нормальным, если он отличается от этой разности не более чем на 5 кг. Составить программу для определения находится ли вес обследуемого в пределах нормы или же является недостаточным или избыточным. Рост и вес ввести с клавиатуры.Ответы на вопрос
Отвечает Алиева Милана.
Var r,v:integer;
begin
read(r,v);
if (v < r-105) then write(' < ') else
if (v > r - 95) then write(' > ') else
write(' HOPM ');
end.
begin
read(r,v);
if (v < r-105) then write(' < ') else
if (v > r - 95) then write(' > ') else
write(' HOPM ');
end.
Топ вопросов за вчера в категории Информатика
Информатика 17
Информатика 40
Информатика 27
Информатика 61
Информатика 10
Информатика 13
Информатика 42
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
