Вопрос задан 01.04.2018 в 05:17.
Предмет Информатика.
Спрашивает Мединцев Максим.
Цикл с параметром. Помогите написать программу и построить к ней блок схему. u=3+5+7+9+...+(2n+1)
Ответы на вопрос
Отвечает Левицкая Поля.
Паскаль
var
i,n,u:Integer;
Begin
Read(n);
for i:=1 to n do
begin
u:=u+2*i+1;
end;
Writeln(u);
end.
Топ вопросов за вчера в категории Информатика
Информатика 75
Информатика 37
Информатика 11
Информатика 41
Информатика 22
Информатика 268
Информатика 36
Информатика 30
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
