 
Вопрос задан 08.03.2019 в 05:57.
Предмет Информатика.
Спрашивает Самадов Максим.
Составить программу

 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Шамаева Карина.
                
     //fromStudent
var
n : byte;
function f (p:byte):real;
var i, j : byte;
sum, lsum : real;
begin
sum:=1;
for i:=1 to p do
begin
lsum:=1;
for j:=1 to i do lsum:=lsum*(1+1/i);
sum:=sum*lsum;
end;
f:=sum;
end;
begin
readln (n);
write (f(n));
end.
                                        var
n : byte;
function f (p:byte):real;
var i, j : byte;
sum, lsum : real;
begin
sum:=1;
for i:=1 to p do
begin
lsum:=1;
for j:=1 to i do lsum:=lsum*(1+1/i);
sum:=sum*lsum;
end;
f:=sum;
end;
begin
readln (n);
write (f(n));
end.
 0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			