 
Вопрос задан 02.05.2018 в 21:52.
Предмет Информатика.
Спрашивает Павлюк Руслан.
Составить программу нахождения суммы квадратов n-четных чисел. (в Паскале)
 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Lotsmanova Diana.
                
     Var n,i,s,a:integer;
begin
write('Введите n = '); readln(n);
s:=0; a:=0;
for i:=1 to n do
begin
a:=a+2;
s:=s+a*a;
end;
writeln('Сумма  квадратов  ',n,' четных натуральных чисел = ',s);
end.
 0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			