Вопрос задан 02.05.2018 в 20:29.
Предмет Информатика.
Спрашивает Молчанова Полина.
Составьте программу ввода с клавиатуры элементов массива a [1..10] и вывода на экран
элементов,значения которых являются квадратами целых чисел.СРОЧНООО!!!!Ответы на вопрос
Отвечает Бородкин Никита.
Текст программы на языке Паскаль:
program _1;
const N=10;
var i: integer;
a: array[1..N] of integer;
begin
for i:=1 to N do begin
readln(a[i]);
a[i]:=a[i]*a[i];
end;
for i:=1 to N do begin
writeln(a[i]);
end;
end.
Топ вопросов за вчера в категории Информатика
Информатика 75
Информатика 37
Информатика 11
Информатика 41
Информатика 22
Информатика 268
Информатика 36
Информатика 30
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
