Вопрос задан 03.03.2019 в 22:16.
Предмет Информатика.
Спрашивает Иванкова Маша.
ПОМОГИТЕ ПОЖАЛУЙСТА!!!!!) Составьте программу для нахождения наименьшего натурального числа, куб
которого начинается с цифр 2016 выходные данные:3 27Ответы на вопрос
Отвечает Тимейко Снежана.
Var i:integer;
c:real;
s:string;
begin
for I:=1 to 99999 do
begin
c:=power(I,3);
s:=c.tostring;
if (s.length>3)and(s[1]='2')and(s[2]='0')and(s[3]='1')and(s[4]='6')then
begin
write(I,'^3=',c);
exit;
end;
end;
end.
c:real;
s:string;
begin
for I:=1 to 99999 do
begin
c:=power(I,3);
s:=c.tostring;
if (s.length>3)and(s[1]='2')and(s[2]='0')and(s[3]='1')and(s[4]='6')then
begin
write(I,'^3=',c);
exit;
end;
end;
end.
Топ вопросов за вчера в категории Информатика
Информатика 74
Информатика 34
Информатика 39
Информатика 19
Информатика 266
Информатика 34
Информатика 29
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
