Вопрос задан 01.05.2018 в 23:10.
Предмет Информатика.
Спрашивает Малышев Матвей.
Напишите программу которая в последоательности натуральных чисел оределяет минимальное число
оканчивающихся на 6. программа получает на вход количество чисел в последовательность, а затем сами числа. в последовательность всегда имеется число, оканчивающтхся на 6. количество чисел не превышает 1000. введённые числа не превышают 30000. программа должна вывести одно число - минимальное, оканчивающтхся на 6. Входные данные 3, 26, 16, 36. Выходные данные 16. Срочно!Помогите!Ответы на вопрос
Отвечает Иванова Елизавета.
Var
A,Min,N,i:integer;
Begin
Write('N = ');Read(N);
i:=1;
While Min mod 10 <> 6 do
Begin
Read(Min);
i:=i+1
End;
For i:= i to N do
Begin
Read(A);
if A < Min then Min:=A;
End;
WriteLn('Min = ',Min);
End.
Топ вопросов за вчера в категории Информатика
Информатика 20
Информатика 23
Информатика 21
Информатика 29
Информатика 21
Информатика 20
Информатика 26
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
