Вопрос задан 01.05.2018 в 22:50.
Предмет Информатика.
Спрашивает Потапов Паша.
Составьте программу для определения подходящего возраста кандидатуры для вступления в брак,
используя следующее соображение: возраст девушки равен половине возраста мужчины+7, возраст мужчины определяется соответственно как удвоенный возраст девушки-14. В начале выполнения программы на экране должен появиться вопрос МУЖЧИНА или ЖЕНЩИНА? ВВЕДИТЕ М, если Вы мужчина, или Ж, если женщина и свой возраст. В зависимости от ответа выводятся соответствующие рекомендации.Ответы на вопрос
Отвечает Могилевский Андрей.
var c:char; i:integer;
begin
writeln('Mujchina ili jenshina?(M/J)');
readln(c);
writeln('Vozrast');
readln(i);
if (c='M') or (c='m') then writeln('Vash vibor - ',(i div 2 + 7))
else writeln('Vash vibor - ', (2*i-14) );
end.
Топ вопросов за вчера в категории Информатика
Информатика 22
Информатика 36
Информатика 60
Информатика 2166
Информатика 10
Информатика 571
Информатика 49
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
