 
Вопрос задан 01.05.2018 в 12:59.
Предмет Информатика.
Спрашивает Мусаханова Толкынай.
Дан текст. Составьте программу нахождения количества точек в этом тексте. решить с помощью Pascal
ABC 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Ищенко Богдан.
                
    Pascal ABC..................

 0
                    0
                     0
                    0
                 
        Отвечает Райда Ярослава.
                
     Var s:string; k,i: integer;
begin
 writeln('Введите строку ');
 readln(s);
 k:=0;
 for i:=1 to length(s) do
   if s[i]='.' then k:=k+1;
 writeln('Количество точек в строке = ',k);
end.
 0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			