Вопрос задан 27.02.2019 в 22:17. Предмет Информатика. Спрашивает Шухрова Маргарита.

написать программу,выводящую в столбик значение квадратов целых чисел от 11 до 20(паскаль)

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Никитина-Дикова Ольга.

for index := 11 to 20 do
begin
    toWrite := index * index;
    writeln(toWrite);
end;
0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Для написания программы, которая выводит в столбик значения квадратов целых чисел от 11 до 20 на языке Pascal, можно использовать следующий код:

```pascal program Squares; var i: integer; begin for i := 11 to 20 do begin writeln(i * i); end; end. ```

В этом коде используется цикл `for`, который перебирает значения от 11 до 20. На каждой итерации цикла происходит вывод квадрата текущего значения переменной `i` с помощью функции `writeln`.

Примечание: Приведенный код является примером и может быть изменен или доработан в соответствии с требованиями и особенностями вашей среды разработки.

Надеюсь, это поможет вам написать программу, которая выводит значения квадратов целых чисел от 11 до 20 в столбик на языке Pascal. Если у вас возникнут дополнительные вопросы, пожалуйста, не стесняйтесь задавать их.

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос