Вопрос задан 27.02.2019 в 03:41.
Предмет Информатика.
Спрашивает Горбаченко Артём.
Написать программу (можно в "блокноте"), при выполнении которой с клавиатуры
считывается координата точки на прямой (х — действительное число) и определяется принадлежность этой точки одному из выделенных отрезков, включая границы (см. прикреплённый файл).
Ответы на вопрос
Отвечает Каримов Василий.
Var x:real;
begin
readln(x);
if (x>=-7)and(x<=-5) then writeln('B')
else if (x>=-1)and(x<=1) then writeln('D')
else if (x>=5)and(x<=7) then writeln('F');
end.
Пример:
6
F
begin
readln(x);
if (x>=-7)and(x<=-5) then writeln('B')
else if (x>=-1)and(x<=1) then writeln('D')
else if (x>=5)and(x<=7) then writeln('F');
end.
Пример:
6
F
Топ вопросов за вчера в категории Информатика
Информатика 33
Информатика 32
Информатика 51
Информатика 95
Информатика 36
Информатика 23
Информатика 36
Информатика 12
Информатика 14
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
