Вопрос задан 30.04.2018 в 22:21.
Предмет Информатика.
Спрашивает Павлова Ира.
Дан одномерный вещественный массив из n чисел. Написать программу нахождения суммы элементов
массива стоящих на нечетных позициях (индекс). БЛОК СХЕМА НЕ НУЖНА ТОЛЬКО ПРОГРАММА 10 БАЛЛОВОтветы на вопрос
Отвечает Андерсон Рома.
Var
s:real;
n,i:integer;
a:array[1..1000] of real;
begin
write('Введите кол-во элементов: '); readln(n);
writeln('Введите элементы: ');
for i:=1 to n do
read(a[i]);
s:=0;
for i:=1 to n do
if odd(i) then s:=s+a[i];
writeln('Сумма: ',s);
end.
Топ вопросов за вчера в категории Информатика
Информатика 47
Информатика 26
Информатика 32
Информатика 70
Информатика 43
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
