Вопрос задан 24.02.2019 в 10:01. Предмет Информатика. Спрашивает Невская Александра.

Помогите пожалуйста! Надо написать программу на языке Паскаль:а*на корень из 2в Срочно нужно,до

завтра
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Меряшкина Катя.
Var
a:real;
begin
Readln(a);
Writeln(a,' * sqrt(2) = ',a * sqrt(2));
end.

Пример:
3
3 * sqrt(2) = 4.24264068711929


0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Конечно, я могу помочь вам написать программу на языке Паскаль для вычисления значения выражения "а на корень из 2". Вот пример программы:

```pascal program SquareRoot; var a, result: real; begin writeln('Введите значение переменной a:'); readln(a); result := sqrt(a); writeln('Результат: ', result); end. ```

В этой программе мы используем функцию `sqrt` для вычисления квадратного корня из переменной `a`. Затем результат выводится на экран.

Примечание: Вам может потребоваться подключить модуль `math` для использования функции `sqrt`. Для этого добавьте строку `uses math;` перед объявлением переменных.

Надеюсь, это поможет вам! Если у вас возникнут еще вопросы, не стесняйтесь задавать.

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос