 
1)Написать программу, вычисляющую площадь и периметр квадрата. Сторона- число вещественное.
Предварительно составьте блок-схему к этой задаче2) Составьте программу, нахождения наименьшего из двух целых чисел. Предварительно составьте блок-схему к этой задаче 0
        0
         0
        0
    Ответы на вопрос
 
        //Pascal ABC.NET v3.0 сборка 1111
//1
Var
a,p,s:real;
begin
readln(a);
p:=a*4;
s:=a*a;
writeln('P=',p);
writeln('S=',s);
end.
//2
Var
a,b:integer;
begin
read(a,b);
if a>b then writeln(b);
if a=b then writeln('=');
if a<b then writeln(a);
end.
{На этом и закончу... Спасибо всем, кто когда либо и чем либо поддерживал данный проект. Думаю, он ещё многим послужит спасением в критический момент. И я говорю не только про "списать домашку". Счастливо оставаться, господин Alviko. Может, ещё увидимся.
Ваш, Глеб 'I3artle' Косырев}
 0
                    0
                     0
                    0
                 
            Программа для вычисления площади и периметра квадрата
Для вычисления площади и периметра квадрата, нужно знать значение длины его стороны. Ниже приведена программа на языке Python, которая позволяет вычислить площадь и периметр квадрата, используя введенное пользователем значение стороны.
```python # Ввод значения стороны квадрата side = float(input("Введите длину стороны квадрата: "))
# Вычисление площади квадрата area = side ** 2
# Вычисление периметра квадрата perimeter = 4 * side
# Вывод результатов print("Площадь квадрата:", area) print("Периметр квадрата:", perimeter) ```
Блок-схема для программы вычисления площади и периметра квадрата
Ниже представлена блок-схема для программы вычисления площади и периметра квадрата:
``` +-------------------+ | Ввод стороны квадрата | +-------------------+ | v +-------------------+ | Вычисление площади | +-------------------+ | v +-----------------------+ | Вычисление периметра | +-----------------------+ | v +-------------------+ | Вывод результатов | +-------------------+ ```
Программа для нахождения наименьшего из двух целых чисел
Для нахождения наименьшего из двух целых чисел, можно использовать условный оператор if-else. Ниже приведена программа на языке Python, которая позволяет найти наименьшее из двух введенных пользователем чисел.
```python # Ввод двух чисел num1 = int(input("Введите первое число: ")) num2 = int(input("Введите второе число: "))
# Нахождение наименьшего числа if num1 < num2: smallest = num1 else: smallest = num2
# Вывод результата print("Наименьшее число:", smallest) ```
Блок-схема для программы нахождения наименьшего из двух целых чисел
Ниже представлена блок-схема для программы нахождения наименьшего из двух целых чисел:
``` +-------------------+ | Ввод первого числа | +-------------------+ | v +-------------------+ | Ввод второго числа | +-------------------+ | v +-------------------------+ | Сравнение двух чисел | +-------------------------+ | v +-------------------+ | Нахождение наименьшего числа | +-------------------+ | v +-------------------+ | Вывод результата | +-------------------+ ```
Надеюсь, эти программы и блок-схемы помогут вам! Если у вас есть еще вопросы, не стесняйтесь задавать.
 0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			