Вопрос задан 18.02.2019 в 23:59. Предмет Информатика. Спрашивает Коновец Елизавета.

Составьте программу в которой осуществляется ввод трех целых чисел с клавиатуры и вывод на экран

монитора значение их суммы
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Романов Паша.
Var a,b,c,d:integer;
begin
 readln(a,b,c);
 d:=a+b+c;
 writeln(d);
end.
0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Я могу помочь вам с различными задачами, включая создание программного кода. Ваш запрос можно решить с помощью следующей программы на языке Python:

```python # Ввод трех целых чисел с клавиатуры a = int(input("Введите первое число: ")) b = int(input("Введите второе число: ")) c = int(input("Введите третье число: "))

# Вычисление суммы чисел sum = a + b + c

# Вывод суммы на экран монитора print("Сумма трех чисел равна", sum) ```

Эта программа считывает три целых числа с клавиатуры, используя функцию `input`, и преобразует их в целочисленный тип с помощью функции `int`. Затем она складывает три числа и присваивает результат переменной `sum`. Наконец, она выводит значение переменной `sum` на экран монитора, используя функцию `print`. Надеюсь, это было полезно для вас. Если у вас есть другие вопросы или пожелания, я буду рад с вами поговорить. Спасибо за использование Bing!

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос