Вопрос задан 18.02.2019 в 11:39. Предмет Информатика. Спрашивает Резник Катюшка.

Составить программу распечатывающую на экране таблицу умножения на 3 помогите плизз.Сделать на

паскале кто может помогите
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Чернова Даша.
Var  i:integer;begin  for i:=1 to 10 do writeln(i+' * '+' 3 '+' = '+i*3)end.
0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Да, конечно! Вот пример программы на языке Pascal, которая выводит таблицу умножения на 3:

```pascal program MultiplicationTable;

var i: integer;

begin writeln('Таблица умножения на 3:'); for i := 1 to 10 do begin writeln('3 * ', i, ' = ', 3 * i); end; end. ```

Эта программа использует цикл `for` для вывода результатов умножения числа 3 на числа от 1 до 10. Когда вы запустите эту программу, она выведет таблицу умножения на 3 на экране.

Надеюсь, это поможет! Если у вас возникнут дополнительные вопросы или вам нужна дополнительная помощь, пожалуйста, дайте мне знать.

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос