Вопрос задан 17.02.2019 в 22:52.
Предмет Информатика.
Спрашивает Котик Дима.
Написать программу: 1. Ввод с клавиатуры строки данных; 2. Подсчитать длину строки и вывести на
экран.Ответы на вопрос
Отвечает Жуков Артём.
1.
var
a: string;
begin
readln(a);
writeln(a);
end;
2.
var
b: integer;
begin
readln(b);
writeln(length(b));
end.
var
a: string;
begin
readln(a);
writeln(a);
end;
2.
var
b: integer;
begin
readln(b);
writeln(length(b));
end.
Отвечает Боков Никита.
Program art;
var s: string;
k: integer;
begin
writeln('Введите строку');
readln(s);
k:=length(s);
writeln('Длина строки: ',k);
end.
var s: string;
k: integer;
begin
writeln('Введите строку');
readln(s);
k:=length(s);
writeln('Длина строки: ',k);
end.
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Конечно, вот пример программы на Python, который выполняет указанные действия:
```python # Ввод строки данных с клавиатуры input_string = input("Введите строку данных: ")
# Подсчет длины строки string_length = len(input_string)
# Вывод длины строки на экран print("Длина введенной строки:", string_length) ```
При запуске этой программы пользователю будет предложено ввести строку данных с клавиатуры. Затем программа подсчитает длину этой строки с помощью функции len() и выведет результат на экран.
Топ вопросов за вчера в категории Информатика
Информатика 33
Информатика 32
Информатика 51
Информатика 94
Информатика 36
Информатика 22
Информатика 36
Информатика 12
Информатика 13
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
