Вопрос задан 17.02.2019 в 19:18.
Предмет Информатика.
Спрашивает Радаев Сергей.
Помогите сделать программу в паскаль ABC. Вот что нужно сделать: В среде программирования
PascalABC.net составить программу, выводящую на экран следующие строки: -------*********------- -------1 + 1 = 2------- -------2 + 2 = 4------- -------3 + 3 = 6------- -------4 + 4 = 8------- -------5 + 5 = 10------- -------6 + 6 = 12------- -------7 + 7 = 14------- -------8 + 8 = 16------- -------9 + 9 = 18------- -------*********-------Ответы на вопрос
Отвечает Олексин Діана.
Begin
writeln('-------*********-------');
for var i:=1 to 9 do writeln('-------'+i+' + '+i+' = '+(i+i)+'-------');
writeln('-------*********-------');
end.
writeln('-------*********-------');
for var i:=1 to 9 do writeln('-------'+i+' + '+i+' = '+(i+i)+'-------');
writeln('-------*********-------');
end.
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Программа на PascalABC.net для вывода указанных строк будет выглядеть следующим образом:
```pascal program OutputStrings; begin writeln('-------*********-------'); writeln('-------1+++1+=+2-------'); writeln('-------2+++2+=+4-------'); writeln('-------3+++3+=+6-------'); writeln('-------4+++4+=+8-------'); writeln('-------5+++5+=+10-------'); writeln('-------6+++6+=+12-------'); writeln('-------7+++7+=+14-------'); writeln('-------8+++8+=+16-------'); writeln('-------9+++9+=+18-------'); writeln('-------*********-------'); end. ```
После написания программы, ее можно скомпилировать и запустить, чтобы увидеть вывод указанных строк на экране.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
