Вопрос задан 17.02.2019 в 06:05.
Предмет Информатика.
Спрашивает Минин Данил.
Программа выполняется в Паскале! Составьте программу для решения следующей задачи:Сбербанк
начисляет 2% годовых. Вычислите, какой станет сумма вклада S, положенная в сбербанк на N лет. Значения S и N вводятся с клавиатуры. Помогите плииз.Ответы на вопрос
Отвечает Дмитричева Елизавета.
Var S:real;k,N:integer;
begin
readln(S,N);
for k:= 1 to N do
S:=S+S/100*2;
writeln(S);
end.
begin
readln(S,N);
for k:= 1 to N do
S:=S+S/100*2;
writeln(S);
end.
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Программа на языке Паскаль для решения данной задачи может выглядеть следующим образом:
```pascal program CalculateDeposit;
var S, result: real; N: integer;
begin writeln('Введите сумму вклада S:'); readln(S); writeln('Введите количество лет N:'); readln(N);
result := S * power(1 + 0.02, N);
writeln('Сумма вклада через ', N, ' лет будет равна ', result:0:2); end. ```
Эта программа сначала запрашивает у пользователя ввести сумму вклада S и количество лет N. Затем она использует формулу для расчета конечной суммы вклада через N лет, учитывая начисление 2% годовых. Результат выводится на экран.
После ввода значений S и N программа вычислит и выведет на экран конечную сумму вклада через N лет.
Топ вопросов за вчера в категории Информатика
Информатика 33
Информатика 32
Информатика 51
Информатика 95
Информатика 36
Информатика 23
Информатика 36
Информатика 12
Информатика 14
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
