
Вопрос задан 15.02.2019 в 22:51.
Предмет Информатика.
Спрашивает Куринова Катя.
Домашнее задание «Линейное программирование» 1. Написать программу вычисления площади
прямоугольника. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом). Помогите,пожалуйста,с программированием.Работа происходит с Паскале abc. Напишите программу вычисления площади прямоугольника.Ниже представлен желательный вид экрана во время работы программы. Вычисление площади прямоугольника Введите исходные данные: Длина (cм) => 9 Ширина (см) => 7.5 Площадь прямоугольника: 67.50 кв.см

Ответы на вопрос

Отвечает Жакыпжанов Азамат.
Я не знаю куда нужно вставлять значения переменных, а эта программа вычисляет площадь прямоугольника.
Program q1;
var a,b,s: real;
begin
write ('a=');
read(a);
write('b=');
read(a);
s:=a*b
writeln (s,'площадь прямоугольника');
end.
Program q1;
var a,b,s: real;
begin
write ('a=');
read(a);
write('b=');
read(a);
s:=a*b
writeln (s,'площадь прямоугольника');
end.



Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Программа на языке Pascal для вычисления площади прямоугольника:
```pascal program CalculateRectangleArea; var length, width, area: real; begin writeln('Вычисление площади прямоугольника'); write('Введите длину (см) => '); readln(length); write('Введите ширину (см) => '); readln(width); area := length * width; writeln('Площадь прямоугольника: ', area:0:2, ' кв.см'); end. ```
При запуске программы пользователю будет предложено ввести длину и ширину прямоугольника. Затем программа вычислит площадь прямоугольника и выведет результат на экран.


Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili