Вопрос задан 15.02.2019 в 02:52. Предмет Информатика. Спрашивает Смирнов Никита.

Составьте программу чтобы на экран выводились числа от 2 до 7 и кубы этих чисел

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Тимофієв Влад.
For i in range (2, 7):
print(i, i ** 3)
0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Для вывода чисел от 2 до 7 и их кубов на экран можно использовать различные языки программирования. Вот пример программы на языке Pascal:

```pascal var i: integer; begin for i := 2 to 7 do writeln(i, ' = ', i * i * i); end. ```

Результат выполнения программы будет следующим:

``` 2 = 8 3 = 27 4 = 64 5 = 125 6 = 216 7 = 343 ```

В данном примере используется цикл `for`, который перебирает значения от 2 до 7 и выводит на экран каждое число и его куб. Обратите внимание, что в Pascal индексация начинается с 1, поэтому в цикле указаны значения от 2 до 7.

Также можно использовать другие языки программирования, например, C++. Вот пример программы на C++:

```cpp #include using namespace std;

int main() { for (int i = 2; i <= 7; i++) { cout << i << " = " << i * i * i << endl; } return 0; } ```

Результат выполнения программы на C++ будет аналогичным результату программы на Pascal.

Обратите внимание, что приведенные программы выводят числа от 2 до 7 включительно и их кубы. Если вам нужно изменить диапазон чисел, вы можете изменить значения в цикле `for` в соответствии с вашими требованиями.

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос