 
Вопрос задан 13.02.2019 в 15:26.
Предмет Информатика.
Спрашивает Вазиева Виолетта.
4. Написать программу, которая вводит с клавиатуры номер месяца и зависимости от номера месяца,
выводит на экран одно из слов: Зима, Весна, Лето или Осень. 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Вельсовский Михаил.
                
    // PascalABC.NET 3.2, сборка 1488 от 21.06.2017
// Внимание! Если программа не работает, обновите версию!
begin
var n:=ReadInteger('Введите номер месяца (1-12):');
case n of
3,4,5:Writeln('Весна');
6,7,8:Writeln('Лето');
9,10,11:Writeln('Осень');
12,1,2:Writeln('Зима')
else Writeln('Неверный номер')
end
end.
                                        // Внимание! Если программа не работает, обновите версию!
begin
var n:=ReadInteger('Введите номер месяца (1-12):');
case n of
3,4,5:Writeln('Весна');
6,7,8:Writeln('Лето');
9,10,11:Writeln('Осень');
12,1,2:Writeln('Зима')
else Writeln('Неверный номер')
end
end.
 0
                    0
                     0
                    0
                 
        Отвечает Андрианова Алина.
                
     #include <iostream>
using namespace std;
int main(){
while (1) { setlocale(0, "rus"); int number;
cout << "Введите номер месяца " << endl; cin >> number; switch (number) { case 1: case 2: case 12: cout << "Зима " << endl; break; case 3: case 4: case 5: cout << "Весна " << endl; break; case 6: case 7: case 8: cout << "Лето " << endl; break; case 9: case 10: case 11: cout << "Осень " << endl; break; }
}
return 0;
}
                                        using namespace std;
int main(){
while (1) { setlocale(0, "rus"); int number;
cout << "Введите номер месяца " << endl; cin >> number; switch (number) { case 1: case 2: case 12: cout << "Зима " << endl; break; case 3: case 4: case 5: cout << "Весна " << endl; break; case 6: case 7: case 8: cout << "Лето " << endl; break; case 9: case 10: case 11: cout << "Осень " << endl; break; }
}
return 0;
}
 0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			