Вопрос задан 13.02.2019 в 07:46.
Предмет Информатика.
Спрашивает Улесова Софья.
Напишите программу, которая,используя процедуру writeln, изобразит на экране домик. Подпишите домик
своей фамилией. Фамилию запросите при помощи оператора ввода.Ответы на вопрос
Отвечает Юрків Софія.
Program Task28;
uses crt;
Var n:string;
Begin
write('Zadaite slovo dlya doma= '); readln(n);
{в центр можно вписать 8 символов и домик будет тогда целый}
writeln(' ___/\___');
writeln(' __/__\___');
writeln(' __/___\__');
writeln(' __/____\__');
writeln('__/______\__');
writeln(' _|________|_');
writeln(' _|________|_');
writeln(' _|' , n , '|_');
writeln(' _|________|_'); Readkey;End.
uses crt;
Var n:string;
Begin
write('Zadaite slovo dlya doma= '); readln(n);
{в центр можно вписать 8 символов и домик будет тогда целый}
writeln(' ___/\___');
writeln(' __/__\___');
writeln(' __/___\__');
writeln(' __/____\__');
writeln('__/______\__');
writeln(' _|________|_');
writeln(' _|________|_');
writeln(' _|' , n , '|_');
writeln(' _|________|_'); Readkey;End.
Топ вопросов за вчера в категории Информатика
Информатика 17
Информатика 40
Информатика 27
Информатика 61
Информатика 10
Информатика 13
Информатика 42
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
