Вопрос задан 12.02.2019 в 19:12.
Предмет Информатика.
Спрашивает Милюшина Ульяна.
Написать программу-таймер, которая по истечении заданного промежутка времени, величина которого
вводится с клавиатуры, выдает звуковой сигнал.Ответы на вопрос
Отвечает Жалнина Виктория.
Program Timer;
Uses Crt;
var i:longint;
begin
write('Введите прмежуток времени в секундах:');
readln(i);
Delay(i*1000);
Sound(440); {нота Ля}
Delay(2000);{в течении 2 секунд}
NoSound;
write('Нажмите любую клавишу для выхода:');
readkey;
end.
Топ вопросов за вчера в категории Информатика
Информатика 437
Информатика 11
Информатика 10
Информатика 44
Информатика 23
Информатика 43
Информатика 63
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
