Вопрос задан 10.02.2019 в 23:51.
Предмет Информатика.
Спрашивает Шарандин Илья.
Напишите программу в Паскале, которая запрашивает у пользователя числа до тех пор, пока каждое
следующее число больше предыдущего. В конце программа сообщает, сколько чисел было введено.Ответы на вопрос
Отвечает Инжиев Далер.
Uses crt;
var a,t,ans:integer;
begin
read(a);
ans:=1;
while true do
begin
t:=a;
read(a);
if a>t then
ans:=ans+1
else
break;
end;
writeln(ans);
end.
var a,t,ans:integer;
begin
read(a);
ans:=1;
while true do
begin
t:=a;
read(a);
if a>t then
ans:=ans+1
else
break;
end;
writeln(ans);
end.
Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 263
Информатика 24
Информатика 33
Информатика 15
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
