Вопрос задан 27.04.2018 в 14:48.
Предмет Информатика.
Спрашивает Сибилева Полина.
Написать программу «Выделение цифр в записи числа» Дано трехзначное число. Определить, является ли
сумма его цифр кратна 3 и 5.Ответы на вопрос
Отвечает Почётова Саша.
var
a,s,n:integer;
begin
repeat
write ('A =');readln(a);
until (a>=100) and (a<=999);
n:=a;
while n div 10 <> 0 do begin
n:=a;
s:=s+a mod 10;
a:=a div 10;
end;
if (s mod 3 = 0) or (s mod 5 = 0) then writeln ('Yes') else writeln ('No');
readln;
end.
Топ вопросов за вчера в категории Информатика
Информатика 75
Информатика 37
Информатика 11
Информатика 41
Информатика 22
Информатика 268
Информатика 36
Информатика 30
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
