Вопрос задан 08.02.2019 в 08:25.
Предмет Информатика.
Спрашивает Винской Алексей.
Написать программу, которая бы по введенному числу от 1 до 5 (номеру курса) выдает соответствующее
сообщение «Привет, первокурсник».Ответы на вопрос
Отвечает Крупская Надежда.
Program privet1;
var
k : integer;
begin
write('Введите номер курса: ');
readln(k);
if k = 1 then
writeln('Привет, первокурсник')
else if k = 2 then
writeln('Привет, второкурсник')
else if k = 3 then
writeln('Привет, третьекурсник')
else if k = 4 then
writeln('Привет, четверокурсник')
else if k = 5 then
writeln('Привет, пятикурсник');
end.
var
k : integer;
begin
write('Введите номер курса: ');
readln(k);
if k = 1 then
writeln('Привет, первокурсник')
else if k = 2 then
writeln('Привет, второкурсник')
else if k = 3 then
writeln('Привет, третьекурсник')
else if k = 4 then
writeln('Привет, четверокурсник')
else if k = 5 then
writeln('Привет, пятикурсник');
end.
Топ вопросов за вчера в категории Информатика
Информатика 74
Информатика 34
Информатика 39
Информатика 19
Информатика 266
Информатика 33
Информатика 29
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
