
Вопрос задан 08.02.2019 в 05:33.
Предмет Информатика.
Спрашивает Лукманова Чулпан.
7. Написать программу проверки знания даты начала второй мировой войны. В случае неверного ответа
пользователя программа должна выводить правильный ответ. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом). В каком году началась вторая мировая война? Введите число и нажмите -> 1939 Правильно.

Ответы на вопрос

Отвечает Шпак София.
Var
year, answer: Integer;
begin
WriteLn('V kakom gadu nochalasya voina?');
WriteLn('Vvedite god nachala WoW');
ReadLn(answer);
if answer <> year then
begin
WriteLn('Ne pravilno, pravilniy atvet bil = ' + year);
end else
begin
WriteLn('VERNA!');
end;
end;
end.
year, answer: Integer;
begin
WriteLn('V kakom gadu nochalasya voina?');
WriteLn('Vvedite god nachala WoW');
ReadLn(answer);
if answer <> year then
begin
WriteLn('Ne pravilno, pravilniy atvet bil = ' + year);
end else
begin
WriteLn('VERNA!');
end;
end;
end.


Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili