
Вопрос задан 07.02.2019 в 14:29.
Предмет Информатика.
Спрашивает Мемех София.
Напишите программу вычисления идеального веса человека по формуле: Идеальный вес = Рост в см – 100.
Значение роста вводится с клавиатуры. Результат вывести в следующем виде: «Для человека ростом 165 см идеальный вес равен 65 кг»

Ответы на вопрос

Отвечает Дьяченко Кристина.
Uses
Crt;
Var
a,b:integer;
Begin
Writeln('Введите ваш рост в сантиметрах, округлив до целого значения');
Readln(a);
b:=a-100;
Writeln('Для человека ростом ', a,' см идеальный вес ', b,' кг');
End.
Crt;
Var
a,b:integer;
Begin
Writeln('Введите ваш рост в сантиметрах, округлив до целого значения');
Readln(a);
b:=a-100;
Writeln('Для человека ростом ', a,' см идеальный вес ', b,' кг');
End.


Топ вопросов за вчера в категории Информатика

Информатика 565

Информатика 25

Информатика 22

Информатика 27

Информатика 34

Информатика 58

Информатика 63

Информатика 23
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili