Вопрос задан 07.02.2019 в 04:53.
Предмет Информатика.
Спрашивает Соболь Андрей.
Составьте программу вычисления в массиве B(N) минимального элемента и его номера
Ответы на вопрос
Отвечает Родионова Карина.
Var mas:array [1..20] of integer;
i,min,min1:integer;
Begin
write('Из чисел ');
for i:=1 to 20 do begin
mas[i]:=random(50);
write(mas[i],' ');
end;
writeln;
min:=mas[1];
for i:=1 to 20 do
if mas[i]<min then begin min:=mas[i]; min1:=i; end;
Writeln('Минимальное является: ',min,' его номер в массиве: ',min1);
End;
i,min,min1:integer;
Begin
write('Из чисел ');
for i:=1 to 20 do begin
mas[i]:=random(50);
write(mas[i],' ');
end;
writeln;
min:=mas[1];
for i:=1 to 20 do
if mas[i]<min then begin min:=mas[i]; min1:=i; end;
Writeln('Минимальное является: ',min,' его номер в массиве: ',min1);
End;
Топ вопросов за вчера в категории Информатика
Информатика 37
Информатика 55
Информатика 12
Информатика 266
Информатика 25
Информатика 33
Информатика 16
Информатика 10
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
