Вопрос задан 05.02.2019 в 20:56.
Предмет Информатика.
Спрашивает Бурцева Алёна.
Паскаль!5. Дано трехзначное число. Кратна ли сумма его цифр семи? 8. Дано три натуральных числа x,
y, z. Вычислить количество чисел меньших 50. 10. Даны два вещественных числа. Уменьшить второе число в пять раз, если оно больше первого по абсолютной величине 13. Составить программу, которая по введѐному названию страны Европы будет выводить на экран название столицы (например, вводим Греция - получаем "Столица Греции Афины"); 17. Заданы два числа. c) Является ли только одно из этих чисел большим 10? 21. Дано двузначное число. Является ли сумма его цифр двузначным числом кратным трѐм. 22. Проверить, является ли число трехзначным, у которого цифры образуют геометрическую прогрессию (например: 139, 842). 28. Даны действительные положительные числа x, y, z. b) Если треугольник существует, то ответить – является ли он остроугольным 30 Дано натуральное число n (n <= 9999). c) Верно ли, что все четыре цифры числа различны?Ответы на вопрос
Отвечает Селезнев Максим.
8.
var x,y,z,k:integer;
begin
k:=0;
read (x,y,z);
if (x>=1) and (y>=1) and (z>=1) then
begin
if (x<50) then k:=k+1;
if (y<50) then k:=k+1;
if (z<50) then k:=k+1;
writeln (k);
end else
writeln ('Вы ввели не натуральные числа');
end.
var x,y,z,k:integer;
begin
k:=0;
read (x,y,z);
if (x>=1) and (y>=1) and (z>=1) then
begin
if (x<50) then k:=k+1;
if (y<50) then k:=k+1;
if (z<50) then k:=k+1;
writeln (k);
end else
writeln ('Вы ввели не натуральные числа');
end.
Топ вопросов за вчера в категории Информатика
Информатика 20
Информатика 23
Информатика 21
Информатика 29
Информатика 21
Информатика 20
Информатика 25
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
