Вопрос задан 05.02.2019 в 16:36. Предмет Информатика. Спрашивает Кириллова Стася.

Помогите програмку сделать Надо написать программу которая определяет принадлежность точки с

координатами x,y в заштрихованной области
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Соколова Ксюша.
Program shtrihi;
uses crt;
var
  x,y: real;
begin
  writeln('Введите координаты точки:');
  write('X='); readln(x);
  write('Y='); readln(y);
  writeln('*** alphaues is thinking... ***');
  writeln('***          OK             ***');
  if (y>=0) and (y>=-x+2) and (x*x+y*y<=9) and (y<=exp((1/2)*ln(abs(x)))) then
    begin
      writeln('Точка (',x,',',y,') попадает в заштрихованную область ');
    end
  else 
    writeln('Точка (',x,',',y,') HE попадает в заштрихованную область ');
end.
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос