Вопрос задан 26.04.2018 в 19:26.
Предмет Информатика.
Спрашивает Демидович Ирина.
Написать программу Pascal ABC. Написать программу которая по определенным числам a и b и введеному
действию выполняет вычисление. Программу надо сделать с оператором Case m of. ПОМОГИТЕ ПОЖАЛУЙСТА.Ответы на вопрос
Отвечает Хертек Эртине.
Var a,b:integer; // числа
sym:char; // действие/знак
begin
readln(a,b);
readln(sym);
case sym of
'+': writeln(a+b);
'-': writeln(a-b);
'*': writeln(a*b);
'/': writeln(a/b);
end;
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
