Вопрос задан 05.02.2019 в 04:27.
Предмет Информатика.
Спрашивает Алексеев Миша.
Составить программу, содержащую ветвления и определяющую, принадлежит ли точка с координатами (X,Y)
заштрихованной области. Помогите, пожалуйста.
Ответы на вопрос
Отвечает Сергеев Фёдор.
Var x, y: real;
begin
writeln('Введите координаты точки x, y');
read(x, y);
if abs(x - 4) + abs(y - 4) <= 3 then writeln('Принадлежит')
else writeln('Не принадлежит')
end.
begin
writeln('Введите координаты точки x, y');
read(x, y);
if abs(x - 4) + abs(y - 4) <= 3 then writeln('Принадлежит')
else writeln('Не принадлежит')
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
